Compartir

Pokémon Go recibirá pronto una actualización que puede afectarte negativamente, pues hará que el juego no se pueda ejecutar en los iPhone y iPad más antiguos. Esta decisión que ha anunciado Niantic puede no terminar de gustar a los usuarios que tienen un dispositivo “antiguo” como un iPhone 5 o el 5c, ya que de la noche a la mañana no podrán acceder al juego. La fecha de caducidad que han puesto en Niantic es el 28/2/2017. 

Pokémon Go dejará de funcionar en el iPhone 5 y 5c

La aplicación con su próxima actualización solo se podrá abrir en los terminales que soporten iOS 11, por lo que dispositivos como el iPhone 5 o el iPhone 5c no podrán ejecutar este juego de Niantic. A estos iPhone se suman el iPad 2, y el iPad de 3ª y 4ª generación y como no la primera generación del iPad Mini. 

La explicación que ha dado la compañía a esta medida es que los dispositivos más antiguos que generalmente son los que ya no pueden soportar la última actualización de iOS, no tendrán suficiente energía para poder hacer funcionar la próxima actualización del juego. En concreto, sus palabras han sido las siguientes:

En una próxima actualización de Pokémon GO, vamos a dejar de dar soporte para dispositivos de Apple que no puedan actualizar a iOS 11, como el iPhone 5 y iPhone 5c. Este cambio es el resultado de las mejoras en Pokémon GO que se incorporan en esta actualización y que estos terminales no podrán soportar por la energía que se requiere. Este cambio entrará en vigor el 28/2/2018. Después de esa fecha, los usuarios que sigan estos dispositivos ya no podrán ser capaces de acceder a sus cuentas Pokémon y continuar en ese dispositivo, o utilizar sus PokéCoins u otros elementos en sus bolsas. Tendrán que cambiar a un dispositivo compatible para continuar jugando Pokémon GO.

A partir de marzo, si inicias sesión en un terminal no compatible con iOS 11, te pedirá la aplicación que cambies a un móvil compatible para seguir disfrutando del juego.

Déjanos en la caja de comentarios si a ti te afecta esta medida.

  • David Ruiz Alonso

    basicamente niantic lo ha echo por el simple motivo que apple como ya ha dicho quiere que todas las apps de su App Store sean solo para 64bits