Compartir

Si tienes un sistema operativo antiguos, vas a tener problemas pues Apple quiere obligarte a pasar a un sistema operativo más actual, vetando la posibilidad de hacer un cambio del método de pago en estos sistemas operativos tan antiguos. En concreto la limitación afectará a las versiones de iOS 4.3.5, OS X 10.8.5 (Lion) y Apple TV Software 4.4.4 o inferiores.

Apple pone trabas a los usuarios de versiones del sistema operativo antiguas.

Apple ha decidido que si estás en estas versiones o más antiguas no puedas realizar un cambio en tu método de pago asociado a tu Apple ID. Esta medida obviamente afecta a una parte muy pequeña de los usuarios, pero está claro que esta es una estrategia para obligar a todo el mundo a estar en un dispositivo compatible con una versión más actual.

iPhone 4

Pero es una medida un poco tonta la verdad, a que aunque no puedas hacer este cambio desde tu dispositivo siempre lo podrás hacer con un PC o Mac a través de la sección de Apple ID en la web de Apple. 

Entonces, para que poner este “obstáculo” a los usuarios que en realidad no es un impedimento para utilizar tu dispositivo como un iPhone 4, porque si necesitas hacer un cambio en tu método de pago siempre podrás recurrir a la web oficial. Aunque es obvio que no podrán bloquearte la forma de utilizar tus terminales, porque estaría demasiado claro que te están obligando a pasar a un dispositivo nuevo, y que pases por caja, algo que sin duda criticaríamos.

En resumidas cuentas, para mi esta medida es una auténtica estupidez. Deberían mejor recordar a estos usuarios las ventajas de estar en una versión de su sistema operativo más actual, fundamentalmente por razones de seguridad ya que obviamente en iOS 4.3.5 el usuario está mucho más desprotegido. Pero tomar esta medida me ha sorprendido para mal.

Déjanos en la caja de comentarios qué opinas de esta medida que ha adoptará Apple a partir de mañana.